“Compound interest” short tricks in hindi | fast track arithmetic formulae.

SPREAD TO HELP OTHERS
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  

ARITHMETIC FORMULAE ON COMPOUND INTEREST

1). If P principle is invested with r% pa for n years at compound interest-
*. If Interest is compounded annually then amount is , A = P(1+r/100)^n
*. If Interest is compounded half yearly then amount is , A = P(1+r/200)^2n
*. If interest is compounded quarterly then amount is , A = P(1+r/400)^4n
2). If a city population is P , and it is increasing at the rate of r% annually then-
*. Population after n years –
    Population = P(1+r/100)^n
*. Population before n years –
    Population = P/(1+r/100)^n
3). If any principle on compound interest become x times in n1 years and y times in n2 years, then = [x^(1/n1) = y^(1/n2)]
4). If the simple interest of any principle for 2 years at the rate of r% annually is SI , then –
  Compound Interest = SI(1+r/200)
5). If the simple interest of any principle for 2 years at the rate of r% annually is SI , then the difference between the compound interest and the simple interest is = SI×r/200
6). At compound interest, if any principle become A1 in n years and A2 in (n+1) years then,
*. Rate of compound interest = (A2-A1)100/A1
*. Principle = A1(A1/A2)^n
7). If principle is P and rate is r% pa and time period is 2 years , then –
      (CI- SI) = Pr^2/100^2
*. If time period is of 3 years then-
     (CI- SI) = Pr^2(300+r)/100^3
8). If time is given in the form of fraction         (like 2 1/3 ),  then amount A can be given as-
      A = P(1+r/100)^2.(1+r/300)
9). If rate of compound interest in first year is r1% , in second year is r2% and in third year it is r3% , then A = P(1+r1/100)(1+r2/100)(1+r3/100)
 [Note: This can also apply in calculation of population.]
10). At the rate of compound interest , a principle become Rs x1 in n1 years and become Rs x2 in n2 years , then the rate of interest is –
  = {[(x2/x1)^1/(n2-n1)] – 1}%
11). At any principle, the compound interest CI and simple interest SI of two years is given then the principle is = SI^2/4(CI – SI)
12). If the two successive compound interests on any principle for two years is CI1 and CI2 , then the rate of interest is = [(CI2 – CI1)100/CI]%
13). At the rate compound interest , if any principle become x times in n years , then the time taken to become x^y times = y×n
14). If debt of P is used to be pay compounded annually at the rate of r% in n equal installments, then principle is given as –

Was this helpful


SPREAD TO HELP OTHERS
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  

Leave a Reply